Në më pak se një javë Apple ka publikuar iOS 10.3 me më shumë se 100 vrima të mbyllura dhe me siguri më të lartë, Kompania Apple e ka publikuar me urgjencë iOs 10.3.1 që ti mënjanojë problemet që kishte në updaten e kaluar, njëra prej tyre e cila cilësohet si shumë e rrezikshme me të cilën hakerët do të mund të ekzekutojë kod përmes Wi-Fi chipit.

Dobësia, e identifikuar si CVE-2017-6975, ishte zbuluar nga Gal Beniamini, pjesë e stafit të Google Project Yero, i cili theksoi në Twitter që më shumë informacion do të jepet gjatë ditës së nesërme. Kliko per blogun e Project Zero

Apple nuk ka mundësuar më shumë detaje teknike mbi dobësinë, por i ka preferuar përdoruesve të iPhone,iPad dhe iPod Touch të përditësojnë pajisjet e tyre sa më shpejtë. Në sqarimin e sigurisë për iOS 10.3.1, Apple përshkruan këtë çështje si dobësi tek stack buffer overflow, i cili ndodh kur stack tejkalon memorien e rezervuar, duke i lejuar hakerëve të ekzekutojnë kod përmes Wi-Fi.

Kjo dobësi i lejon hakerët që të ekzekutojnë kod në Wi-fi chipin e cdo paisje me iOs, dobësia ka efekt prej iPhone 5 deri në iPhone 7 plus, iPad gjenerata 4, dhe të gjitha paisjet të cilat mbështesin sistemin operativ iOs 10.3 Ja vlen të ceket që iPhone 5 dhe 5C janë iPhonet e fundit të Apple të cilët janë përdorur procesorë prej 32 bit me Apple A6 sistem në chipin e saj.

Për më shumë informacione po pritet që Gal Beniamini të dal me më shumë sqarime rreth vrimave në iOs 10.1, me lëshimin e iOs 10.3 .1 paisjet me 32 bit nuk do të kishin mundësi të përditësonin sistemin, por Apple ka vazhduar mbështetjen për iPhone 5 dhe 5S. Përditësimin e fundit të 10.3.1 mund ta bëni duke shkuar në Setings – General – Software update në paisjen tuaj iOs, Përdoruesit të cilët e kanë të instaluar iOs 10.3 do të kenë mundësinë që të bëjnë update në 10.3.1 duke klikuar në Download and Install butonin për të përditësuar sistemin. /ameble.com